Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Davide - 2006-08-22
Last edited by Paul Louden - 2006-08-22

FS#5869 - Statusbar settings are not retained in WRS and RWRS

I would like to humbly request that statusbar on/off be implemented in the WRS (while recording screen) and the RWRS (remote while recording screen) whenever applicable.
On most main unit displays this is not that relevant, but on the remote displays it makes a huge difference as to available screen space.
This setting should be set where it is set now: MENU –> GENERAL SETTINGS –> DISPLAY –> STATUS-/SCROLLBAR –> STATUS BAR (Yes/No)

Closed by  Nils Wallménius
2006-10-31 17:48
Reason for closing:  Invalid
Additional comments about closing:  

Closed on the poster\'s request

Davide commented on 2006-10-31 17:44

Now that we have awesome bitrate and samplerate info being displayed in the "Recording Statusbar" I kindly ask that this bug report be removed.
It is no longer a bug, it is by design.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing