Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by hamburgerlar - 2006-08-24

FS#5876 - iPod Mini 1G External Power Source Restart

iPod Mini 1G
Original Apple ROM Firmware Version: 1.4.1
Rockbox version: 060823-2220

The issue that I am having is when plugging my iPod into an external power source (car adapter or wall adapter), the usb symbol appears on the screen, the iPod then restarts, boots, shows the Rockbox initial screen, shows the usb symbol again, then restarts, and so on and so on (continuous loop).

This problem occurs every time I attempt to use an external power source and/or play music while connected to an external power source.

I have searched through the manual as well as the internet for a resolution and could not find anything on the subject.

Closed by  nls
2006-10-10 20:31
Reason for closing:  Duplicate
Additional comments about closing:  

This is a duplicate of
http://www.rockbox.org/tr acker/task/4724

nevermind, someone elses issue resolved mine, I must hold menu in order to charge, I do not see it in the manual anywhere, am I overlooking something (or was it missed in the manual)?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing