Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Mike Holden - 2006-09-01

FS#5920 - Resume screen on h340

When playing an m3u playlist with an already existing bookmark, and Resume = Ask on my h340, I can no longer choose any option other than NAVI = Resume. All the other keys are unresponsive, meaning that I have no option but to resume the playlist. I cannot play from the beginning, and I cannot list bookmarks.

This used to work correctly until fairly recently.

Closed by  Martin Scarratt
2006-09-02 15:44
Reason for closing:  Works For Me
Martin Scarratt commented on 2006-09-01 17:39

Is this with an up to date build? I can't reproduce this. I fixed a problem very much like this a little while ago.. If you do have an up to date build, reset settings and just set the resume = ask and bookmark on stop do you still have the problem?

Mike Holden commented on 2006-09-02 15:41

Might have been a settings issue? I had a recent build, but clearing the settings and setting up again seems to have sorted it out. This can be closed now. Thanks.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing