Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by polluxx2006 - 2006-09-10

FS#5968 - wps freeze/hd spining while trying to play SID

hi devs,

today, i discovered an error
while starting to play
a sid-file (which was playing w/o problems before… the wpscreen froze and the HD was doing something
permanently. had to push the reset button.

Closed by  nls
2007-05-13 09:16
Reason for closing:  Out of Date
Additional comments about closing:  

No response from poster, unable to reproduce.

This could be related to the new kernel scheduler (thus unrelated to the sid codec).
Anyway, please recheck and if it persistes, post the problematic file.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing