Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#6003 : my i-pod nano 2 gb doesnt start

Rockbox

Tasklist

FS#6003 - my i-pod nano 2 gb doesnt start

Attached to Project: Rockbox
Opened by freedom (freedom) - Friday, 15 September 2006, 21:06 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System All players
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

i install rockbox-ipodnano-20060914 and than my ipod show this message:

-----------------------------
rockbox boot loader
versiyon: 2006126-1829
IPOD versiyon: 0*000C005
SST55LD019K-45-C-MWE
No partitation found
Partitation 1: 0*0B 0 MB
Loading Rockbox...


----------------------------
but nothing load..

please help me..

This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 16 September 2006, 08:30 GMT
Reason for closing:  Invalid
Additional comments about closing:  Installation problem and not a bug.

Please use the forums / mailing lists / IRC on installation problems. If there _really_ is a bug you can actually describe (better than \"nothing works\") please open a new task.

In your case it seems the partition table is broken which isn\'t a rockbox problem.
Comment by freedom (freedom) - Friday, 15 September 2006, 21:10 GMT
if i restart it, the apple logo seems and this message shown again..

Loading...