Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Remote
  • Assigned To No-one
  • Operating System iAudio X5
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by RaeNye - 2006-09-17

FS#6011 - Incorrect default contrast for X5 remote LCD

The default settings render the X5 remote LCD unreadable (too dark). The cause of this is that
apps/settings.c:305 sets this arbitrarily to the constant 42 for all targets while
target/coldfire/iaudio/x5/lcd-remote-x5.c:54 #defines a more reasonable value (0×18).

I’m just not sure how to change settings.c –
ideally I’d call lcd_remote_default_contrast(), but here we have a struct initialization.

Closed by  MikeS
2006-09-26 20:47
Reason for closing:  Fixed
Additional comments about closing:  

Default setting on x5 is now 24 and range is 10-35.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing