Rockbox

Tasklist

FS#602 - recognizing files

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 09 December 2002, 03:58 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 12:33 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I've used RockBox exclusively for a while now... great
program!!! However, I've recorded under the Archos
software and I cannot recover the recorded track
under any of my other non-archos non-rockbox files. It
took me a while to finally hear the file but I was
wondering... is there an easier way to listen, record
the file(s)???
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 28 January 2003, 12:33 GMT
Reason for closing:  Invalid
Comment by john sotomayor (jbsalsa) - Monday, 09 December 2002, 04:11 GMT

I've used RockBox exclusively for a while now... great
program!!! However, I've recorded under the Archos
software and I cannot recover the recorded track under any
of my other non-archos non-rockbox files. It took me a
while to finally hear the file but I was wondering... is there
an easier way to listen, record the file(s)???

I think this is in duplicate...
Comment by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 12:33 GMT

This is not a bug.

Loading...