Rockbox

Tasklist

FS#6042 - H10 boot loader error

Attached to Project: Rockbox
Opened by Simon Chan (simonchan) - Friday, 22 September 2006, 05:47 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System iriver H10
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I boot H10,the screen show the messenger under
---------------------------------------------
Rockbox boot loader
Version:20060905-094.............
iriver H10
ST660211FX
Partition 0: 0x0c572.......
Rockbox error:-1
---------------------------------------------
please check it,best regards for you.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Friday, 22 September 2006, 10:59 GMT
Reason for closing:  Invalid
Additional comments about closing:  Support question
Comment by Rani Hod (RaeNye) - Friday, 22 September 2006, 09:44 GMT
Are you sure you unpacked a daily/cvs RB build to the HDD along with installing the bootloader?
Comment by Simon Chan (simonchan) - Friday, 22 September 2006, 10:05 GMT
when i creat task "6042",the RB file named "rockbox-h10_5gb-20060921.zip",now i had to upgrade it to "rockbox-h10_5gb-20060922.zip"........
Comment by Dominik Riebeling (bluebrother) - Friday, 22 September 2006, 10:28 GMT
have you EXTRACTED the zip archive?
Comment by Simon Chan (simonchan) - Friday, 22 September 2006, 10:32 GMT
Comment by Dominik Riebeling (bluebrother) - Friday, 22 September 2006, 12:28PM
have you EXTRACTED the zip archive?

--------------------------------------------------------------------------------------
of course........
Comment by Simon Chan (simonchan) - Friday, 22 September 2006, 10:36 GMT
by the way,the original fireware version of my H10 is 2.53
Comment by Dominik Riebeling (bluebrother) - Friday, 22 September 2006, 10:43 GMT
and WHERE did you extract the archive? "Error -1" means it doesn't find the rockbox.h10 file. This sounds like an installation error. Support questions are not wanted in the tracker.

So please explain your "bug" clearly.
Comment by Simon Chan (simonchan) - Friday, 22 September 2006, 10:53 GMT
I had extract "rockbox-h10_5gb-20060922.zip" to /system,and copy "H10.mi4" here to replace original one

thanks a lot for your attention
Comment by Dominik Riebeling (bluebrother) - Friday, 22 September 2006, 10:59 GMT
the contents of the archive need to be placed in the *root* of your player, NOT any subfolder! This definitely is an installation problem, not a bug! The installation instructions say clearly where to put the contents of the archive.

To quote from http://www.rockbox.org/twiki/bin/view/Main/FlySpray:

Flyspray is not for support questions of any way! If you have a support question please use the forums, mailing lists or IRC instead. Support questions on Flyspray will get closed without any further comment. Also, please search Flyspray before adding a task -- duplicates are really annoying and only crowd the tracker, decreasing its use and taking valuable developer time to clean up. This time is better spent on coding, adding requested features and fixing bugs...

Do you really want to take up valuable developer time, slowing down the development and fixing of bugs?

Loading...