FS#6057 - After 8-10 Tracks the iPod reboots and freezes

Attached to Project: Rockbox
Opened by Tobias Ganick (tobitobsn) - Sunday, 24 September 2006, 12:20 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 4G Grayscale
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date 2006-09-23
Percent Complete 100%
Votes 0
Private No


I have an iPod 4G and copied the latest daily build on it. With the daily build from 19.9.2006 the ipod turns quiet after played 6-8 Tracks. It look normally but no sound anymore. So i copied the daily build from 23.09.2006 and now it reboots after played 8-10 Tracks and then freezes before displaying the rockbox logo. Only after a hard reset it works again for 8-10 Tracks.

Any Idea?

Cheers, Tobi
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Sunday, 24 September 2006, 12:56 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#5264 
Comment by Jonas Häggqvist (rasher) - Sunday, 24 September 2006, 12:25 GMT
This sounds like a duplicate of  FS#5264  - could you read that page and report back whether or not this is true?
Comment by Tobias Ganick (tobitobsn) - Sunday, 24 September 2006, 12:42 GMT
Yeah. It fits mostly. Haven't found it earlier. sorry.