Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iAudio X5
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by dave.d.x - 2006-09-25
Last edited by MikeS - 2010-05-25

FS#6062 - Functionless buttons on remote when FM radio is on

When I start FM radio, on remote control functions only forward/rewind (change station) and play/pause (shut down)
I use rockbox-iaudiox5-20060925 on X5L

Closed by  MikeS
2010-05-25 00:07
Reason for closing:  Fixed
Additional comments about closing:  

Keymap seems to be implemented now.

X5 remote control keymap isn’t yet fully written.
This is a known problem.

Confirmed on semi-current build (r13957).

I don’t own an X5 but this should add some functionality to the remote. Needs testing from someone with the hardware.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing