Rockbox

Tasklist

FS#6116 - change of botons

Attached to Project: Rockbox
Opened by leo barrientos (leobarrientos) - Wednesday, 04 October 2006, 15:58 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 04 October 2006, 16:06 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iriver H10
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Since rockbox-h10_5gb-20060916.zip daily version the botons and the scrollpad from my iriver h10_5g has been change. When I press left boton the action is rigth and viceversa. when I press the scrollpad up the cursor is moving down.

what's the problem??

help me please. :)


PD:Sorry for my english, i'm chileno (Chile). :P
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 04 October 2006, 19:02 GMT
Reason for closing:  Invalid
Additional comments about closing:  not a bug.
Please use the support channels (forums, irc, mailing lists) *before* filing a bug!
Comment by Dominik Riebeling (bluebrother) - Wednesday, 04 October 2006, 16:07 GMT
have you enabled the "upside down" option on the lcd settings? Also, have you tried resetting the settings? (Main Menu / Manage Settings / Reset Settings)

Sounds like a support question to me, and this is NOT a support channel!
Comment by Barry Wardell (barrywardell) - Wednesday, 04 October 2006, 16:50 GMT
Yes, "upside down" setting is probably set wrongly. The lcd_flip() function on the 5GB H10 currently does nothing so even if "Upside Down" is set, the LCD is not flipped as it should be. Try resetting your settings by swithching hold immediately after turning the power on.
Comment by leo barrientos (leobarrientos) - Wednesday, 04 October 2006, 17:00 GMT
sorry, but in the LCD Settings does not has "upside down" option. the settings is by default.

bye
Leo
Comment by Barry Wardell (barrywardell) - Wednesday, 04 October 2006, 17:03 GMT
Yes, because there is no support for flipping the LCD in your H10 model it will not appear in the LCD settings menu. You have to reset the settings using hold as I described above to fix this problem.
Comment by leo barrientos (leobarrientos) - Wednesday, 04 October 2006, 18:41 GMT
ok, thanks, and sorry for generate a "bug". :p

bye
Leo

Loading...