Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 4G Grayscale
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date 2006-10-09
    5579 days overdue
  • Votes
  • Private
Attached to Project: Rockbox
Opened by nuremon - 2006-10-06
Last edited by pondlife - 2006-10-09

FS#6136 - No Sound from MP3s on 4G IPOD Greyscale

In the daily builds for 10/3 and 10/6 I get no sound from the IPOD. I have an old 8/23 build that still runs fine, but they’re unstable. That’s why I was trying to upgrade.

Closed by  darkkone
2006-10-12 07:20
Reason for closing:  Invalid
Additional comments about closing:  

User Error.

Have you reset your settings?

I have not explicitly reset the settings, but charging via the firewire adapter (which is the only good way to charge) usually resets most of my settings. Are you talking about the Manage Settings → Reset Settings menu? I haven’t looked at the documentation since early July when I got the iPod, are there settings that will make the iPod stop outputting sound?

The first step in diagnosing a problem is putting a CVS build on, and using the button combination require to clear settings while booting, so that the problem may be approached from an entirely clean slate.

Are you still experiencing this problem after following my suggestion?

Sorry it took so long, but I just ran the <a href=http://www.rockbox.org/dist/build-ipod4gray/rockbox.zip>2006-10-11%2002:25:29</a> CVS load with the hold button set (which is your magic button configuration). No sound confirmed. I reverted to the Daily Build from late August that I had been using and I got sound (same mp3). So, yeah. I can’t be the only using a 4G Greyscale, can I?

Thanks

You aren’t, but you are the only person who’s having this problem. Did it actually say “cleared” on the screen when you cleared the settings during boot?

It did in fact have the little box that said “Cleared”. Is there something else I should be doing? I’m sorry to cause the extra headache. I can try going back to the oldest daily build I can get to and see if I get sound from it.

Okay, while the MP3 is playing, all the information on the WPS is normal? The playback bar moves, etc? And this very same MP3 plays succesfully in the 8/23 build?

I assume you’ve tried several files and they all work under the old conditions but not the new firmware?

Well, here’s the deal. I didn’t realize that the firmware was more than the rockbox.ipod file. I’m on an iBook and I have not yet figured out how to make it show all files. I was (finally) able to find the right command to give from the CLI and copied the .rockbox folder to the right place and it is now working (today’s daily build). Sorry about the confusion.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing