Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 4G Color
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by AdamGashlin - 2006-10-09

FS#6154 - buttons don't work after hold switch turned off

I flip the hold switch on, turn it back off, and no buttons work until I scroll the clickwheel a bit. This only seems to happen when I have Backlight (on Hold Key) set to “off” or “on”, not “normal”, but it happens all the time when either of those options are enabled.

Closed by  lostlogic
2006-10-29 03:24
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of 5230

This happens on the 5g as well – seems like just letting it sit untouched for a second or two after switching off hold also makes it work.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing