Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mouse - 2006-10-12

FS#6173 - aac playback problem

iRiver H 120: playback aac files encoded with iTunes on a Mac stops every 2-3 seconds. Some m4a crash complete or cause a terrible loud noise signal. Has anyone a solution? Frank

Closed by  bluebrother
2006-11-24 07:32
Reason for closing:  Out of Date
Additional comments about closing:  

no response from reporter. Additionally, there were some improvements to AAC decoding a couple of weeks ago, so it\'s supposed to be fixed.

Can you install the latest Rockbox Daily Build from http://www.rockbox.org/daily.shtml and confirm if the problems are still present? There have been major improvements made to Rockbox’s AAC codec in the last week or two.

If the problem is still present, what bitrate are your AAC files?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing