Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Settings
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by cdmackay - 2006-10-14

FS#6185 - "battery display" setting, for status bar, ignored when unit charging

When the unit is charging, the battery display, in the top-left of the status bar, is always graphical, regardless of the setting of “battery display”, i.e. when it is set to numeric, the display is still graphical. When not charging, the setting operates as expected.

Closed by  amiconn
2007-04-07 12:37
Reason for closing:  Not a Bug
Additional comments about closing:  

This is intended behaviour. Otherwise the charging animation woul dturn into a 0→33→67→100 cycle, which would be confusing.

When charging is complete, but the AC adaptor is still connected, the setting works correctly, and the display reverts to numeric; it’s only when charging is occurring that the display is stuck on graphical.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing