Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#6192 : unable to charge iPod

Rockbox

Tasklist

FS#6192 - unable to charge iPod

Attached to Project: Rockbox
Opened by Matthias Urlichs (smurf) - Monday, 16 October 2006, 06:57 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Rockbox decides to reboot into Apple's USB handler when a powered plug is inserted into the iPod.
Apple's USB handler will exit when it sees that there is no USB.

Obviously, the whole thing will cause an infinite ping-pong between operating systems, if you use a separate charger which just powers the USB cable without any actual signalling. I have to hold down the Menu button for that to stop (and any recharging to happen).
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Monday, 16 October 2006, 22:29 GMT
Reason for closing:  Duplicate
Additional comments about closing:  This report is a duplicate of  FS#4724 
Comment by Dave Hooper (stripwax) - Monday, 16 October 2006, 21:55 GMT
This is exactly the same as the following report. It should be closed as an unecessary duplicate.

http://www.rockbox.org/tracker/task/4724

Loading...