Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by c00laznk3nny - 2006-10-30

FS#6261 - interface shows nthing

hey, i finished installing rockbox on my nano 2 gb first generation. It worked perfectly, however after 10 mins or so. I pluged in my computer then discounnected without adding or deleting any files. The screen went blacnk. The nano is dead and would not show anything if i plug it in my usp. -.- i am so piss rite now.

Closed by  pondlife
2006-10-30 14:12
Reason for closing:  Invalid
Additional comments about closing:  

No support via Flyspray.

This is not a support channel! I really doubt this is a bug you are experiencing. Can you please be more specific? Rockbox currently doesn’t handle USB but reboots into disk mode.
- Have you ejected (”safely remove”) the ipod?
- have you rebooted the ipod?
- what exactly was working before, and what exactly is “would not show anything if i plug it in my usp”? Does it work apart from showing something when connected to usb?

i rebooted the ipod, and rockbox was working fine. and the computer reads the driver just fine, however, after shuting down my computer. My ipod did not bood and the screen turned blank, and none of the buttoms work at all. I turned on my computer and see if i can recharge my ipod. The computer, however, did not read my ipod, So even when my ipod is plugged in, the computer does not read it. I follow the instruction exactly on the site.

i was in a rush so my grammer have many mistakes.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing