Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category FM Tuner
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by David Solomon - 2006-11-08

FS#6307 - H340 freezes after saving FM presets

I am using CVS 061030 and after having edited FM presets, when saving the list of presets, the player goes back to the FM radio screen and freezes. It continues to play the radio station selected but none of the buttons work. This can only be resolved by resetting. This has also been the case of various preceeding CVS versions with no patches other than what is in the CVS.

Closed by  Steve Bavin
2006-11-27 12:38
Reason for closing:  Fixed
Additional comments about closing:  

Fixed, according to the reporter.

Peter D'Hoye commented on 2006-11-15 22:23

Unable to reproduce on h340.
What device do you use?
What do you mean with ‘after having edited FM presets’? Adding a preset? That works ok hereā€¦

David Solomon commented on 2006-11-16 08:00

I have a 340. Editing a preset is when you add the name of the radio station to the frequency information of a preset. Then if you want to save the change you need to save the preset list. In fact last night I edited two presets and after editing the second, the player froze before I had a chance to to save thr preset list.

In order to edit, whilst playing the radio station in question, quick press navi to get the list of presets, long press navi to get the menu to either edit or remove the preset, press navi on edit to be able to add text, press play to save the edit.

Hope this helps.

David

Tom Ross commented on 2006-11-22 22:05

Can’t reproduce on H320.

I loaded up the radio and scanned for stations. Then I chose a station, tapped Navi, and then held Navi to edit the presets. I changed the name of the station I was listening to from 90.0 MHz to 90.0 B and pressed play to save the changes. I went back to the radio and was able to change stations and exit fine.

What are you trying the change the preset to? Maybe attach your .fmr file to the bug report.

David Solomon commented on 2006-11-27 09:31

This bug now seems to have been resolved with the daily build dated November 23rd. Thnks for you interest to those who commented.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing