Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category FM Tuner
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by jmdearras - 2006-11-14

FS#6330 - No Audio in radio on H120

When you switch to radio, there is no audio out. The tuner works, locates stations. If you go to the recording screen from Radio, the audio starts and then works.

11/14/2006 build, unofficial. (home compiled)

Closed by  MikeS
2006-11-15 21:35
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Removed the wrong function call fixing the S/PDIF problem. Tested and functional now.

Verify bug on an unpatched CVS version.

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Confirmed with CVS 061115-1015 on H120. The bug shows on H300s too. See the forum thread: http://forums.rockbox.org/index.php?topic=7370.0

Not sure of protocol, here. It was compiled on my own machine, but was a clean CVS pull, no patches.

neilw commented on 2006-11-15 17:16

The H300 manefestation of the problem was on the 15Nov06 CVS build from Rockbox.org.

The same workaround (going to the recording screen) also works on H320.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing