Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#6337 : Tagcache is not updated automatically

Rockbox

Tasklist

FS#6337 - Tagcache is not updated automatically

Attached to Project: Rockbox
Opened by Michael (mixb) - Wednesday, 15 November 2006, 18:56 GMT
Task Type Bugs
Category ID3 / meta data
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Is installed to update Tagcache automatically, but it does not occur at removal of a directory. I reboot ipod, but deleted directory and songs all the same are in base.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 30 December 2006, 13:13 GMT
Reason for closing:  Wont Fix
Additional comments about closing:  not a bug (see comment for details)
Comment by Miika Pekkarinen (miipekk) - Saturday, 18 November 2006, 10:46 GMT
That is not a bug. You need to have dircache enabled or deleted songs are not detected.

Loading...