FS#640 - recording stops after 165MB

Attached to Project: Rockbox
Opened by tedoffwood (tedoffwood) - Wednesday, 18 December 2002, 12:31 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:45 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To Linus Nielsen Feltzing (linusnielsen)
Operating System
Severity Critical
Priority Immediate
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I use the latest test version on my Jukebox Archos
Recorder 10 gb, version 20021217.
With this version, but also the version 20021216 I tried
to record as long as posible till the recorder goes stops.
With the earlier version and the present version the
recorder stops recording after 165mb, about 143.49
minutes with 35% battery capacity. The display shows
that the recorder in recording, but it doesn't.
Perhaps there is an explenation for this effect?

Also I recover that when the battery display give a
blinking 0%, the player can still be used for a resonable

with regards,

This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:45 GMT
Reason for closing:  Fixed
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 18 December 2002, 12:46 GMT

Hmmm. So the file is only 165Mbytes long regardless of how long you
continue until you press stop? That's a new one...

And the time
doesn't continue counting either?
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 11 March 2003, 01:00 GMT

Does this still happen, with the latest version?
Comment by Anonymous Submitter - Saturday, 19 April 2003, 00:41 GMT

yes - tried that on my jbrec20 and have a similar effect.
after 150:18 minutes and a file sized 139.149kb rockbox
stopped recording and recording menu showed all "00:00".
it was hooked to a power supply, so this should be no battery
(i`m not shure it it was exactly 150:18 minutes,but that`s the
time winamp shows me.i think it was less. recording was via
mic, 48khz at highest quality level)


Comment by tedoffwood (tedoffwood) - Saturday, 19 April 2003, 07:04 GMT

This bug report concerns unreleased code that is only available
in daily CVS snapshots builds.

Please don't file bug reports on work in progress. It is, by
definition, not ready yet.
Comment by Björn Stenberg (zagor) - Sunday, 20 April 2003, 10:01 GMT

Uh, we accept bugs for daily builds since several months now.
Also this bug is reportedly in 2.0 too.
Comment by Björn Stenberg (zagor) - Thursday, 20 November 2003, 00:07 GMT

Since people have recorded 24hours and more, this bug appears to be