Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iPod 3G
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by craigp - 2006-11-30
Last edited by bluebrother - 2006-12-30

FS#6401 - Boot blocks don't install properly on a Mac Pro -- Dual Xeon Duos

The firmware appears to install properly on the 3G iPod from my Mac, but the iPod won’t boot past the Apple logo. I reloaded the iPod under Windows and re-ran all of the steps to install Rockbox, but it still wouldn’t boot.

I’m Running Mac Os X 10.4.8

Hardware Overview:

Machine Name:	Mac Pro
Machine Model:	MacPro1,1
Processor Name:	Dual-Core Intel Xeon
Processor Speed:	3 GHz
Number Of Processors:	2
Total Number Of Cores:	4
L2 Cache (per processor):	4 MB
Memory:	2 GB
Bus Speed:	1.33 GHz
Boot ROM Version:	MP11.005C.B04
SMC Version:	1.7f8
Closed by  nls
2007-02-01 10:26
Reason for closing:  Invalid
Additional comments about closing:  

Closed because no-one has been able to reproduce ant the original poster doesn\'t reply

is this still happening with the new ipodpatcher?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing