Rockbox

Tasklist

FS#6448 - Rockbox doesn't respond to any command

Attached to Project: Rockbox
Opened by Dan Moldovan (l3n34) - Saturday, 16 December 2006, 18:46 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 16 December 2006, 18:55 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

i enetered the text editor and pressed some buttons around until i reached the cut,copy,insert above,insert below,cat to above,save menu. the ipod stopped. it doesn't react to any of my commands and it doesn't do anything whatever i would press. backlight remain on.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 25 December 2006, 13:26 GMT
Reason for closing:  Invalid
Additional comments about closing:  support not a bug report. (althought by he souns of it the manual needs updating re: exiting the text editor plugin)
Comment by Dominik Riebeling (bluebrother) - Saturday, 16 December 2006, 18:55 GMT
You failed to give us some vital information:
- which Rockbox build?
- can you reproduce it?
- how can you reproduce it?
Comment by Dan Moldovan (l3n34) - Saturday, 16 December 2006, 18:56 GMT
well...sorry...actually..i've got the last daily build because i just installed rockbox. reproducing..i don't know what that means
Comment by Dan Moldovan (l3n34) - Saturday, 16 December 2006, 18:59 GMT
please help me. i really want my ipod to work again
Comment by Dominik Riebeling (bluebrother) - Saturday, 16 December 2006, 19:33 GMT
This is not a support channel. For support have a look at the "support" section on the left-side menu of the website. The titles in that menu have a purpose ...

You filed a bug report. That means you expected some unexpected behaviour which is assumed to be caused by a bug in Rockbox. For a bug to get fixed it's needed to get it reproduced, i.e. someone else (especially the devs) need to be able to generate that crash on their devices so they can track down the issue. Which requires you to verify you can reproduce that behaviour and also give steps how to do so. It's also necessary that you verify that behaviour you're expecting isn't a wanted behaviour (even if it may be strange to you).

Make sure it is actually a bug, otherwise use the support channels. There is absolutely *no* support in the bugtracker! If you find this is actually not a bug please note this so we can close this task.

Loading...