Rockbox

Tasklist

FS#6502 - Rockbox does not boot (since Version 10122006)

Attached to Project: Rockbox
Opened by Marc Rebel (MMarc) - Thursday, 04 January 2007, 11:28 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System iriver H10
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

H10 5GB does not start/boot with Bootloader (Version 20060905) included with builds since about Dec 10th (works fine with the Rockbox build for H10 5GB from 06 12 2006).
Screendump:

Rockbox boot loader
Version: 20060905-094
iriver H10
ST650211FX
Partition 0: 0x0B 476
Length: 6D2C0
Checksum: 2CC44F0
Model Name: h10_
Sum: 2CC44F0
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 04 January 2007, 17:18 GMT
Reason for closing:  Invalid
Additional comments about closing:  not a bug nor critical. See comments on how to deal with the issue. The next time: theres a pretty much prominent \"Support\" section on the website navigation. Use that until you really know you found a bug.
Comment by Alexandre Fournelle (PaulPosition) - Thursday, 04 January 2007, 15:23 GMT
This is not a bug and it will probably be closed soon...

In the meantime..: On december 18th, some code was committed to cvs that enabled dual booting on H10s and Sansa E200s. This change unfortunately broke the relationship between the Rockbox bootloader (the new H10.mi4) and the rest of the RB firmware. So a new bootloader needs to be used together with newer builds.

You may find links to bootloaders downloads AND information on how to prepare your device for dual booting by reading http://www.rockbox.org/twiki/bin/view/Main/DocsIndex?topic=H10InstallationBeta

Loading...