Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Tom - 2007-01-18

FS#6547 - H10 6Gb loading problems

I am having trouble with rockbox installed on my H10. i followed all of the directions over and over but still seem to have the same error show up
On my screen i see:

Rockbox boot Loader
version:20061219-151??(# off screen)
ST660211FX
Partition 0: 0x0B 572??(# off screen)
Loading Rockbox… Rockbox error: -1

I have tried many different things but cannot seem to get this to load any other way.
any help is welcome.

Closed by  Tom Ross
2007-01-18 07:26
Reason for closing:  Not a Bug
Additional comments about closing:  

See my comment.

Tom Ross commented on 2007-01-18 07:25

You only installed the bootloader and not rockbox. Read the manual; it explains the installation process in detail. Basically, you need to download a daily build or an SVN build and extract it onto your player. You’ll went up with X:/.rockbox/ and X:/rockbox.iriver if you’re using windows and X:/ is the drive letter assigned to your H10.

Basically this is not a bug and is in fact a user error. Please note that the tracker should not be used for general assistance. If you have any questions please join us on IRC.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing