Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Nils Wallménius - 2007-01-25
Last edited by Daniel Stenberg - 2007-02-15

FS#6577 - File properties doesn't work in the playlist viewer (and Data Aborts on gigabeat)

When entering “Properties” in the file context menu while in the
Playlist viewer doesn’t work.
On my h320 it displays “File/Dir not found:” and random symbols on the line below
and then clears the screen so that only the backdrop is visible for a couple of seconds
and then the playlist viewer comes back up.
Doing the same on a gigabeat results in a “Data Abort at 00049340”.

My guess is that since the playlist viewer uses the plugin buffer and the properties
screen is plugin they conflict.

Closed by  Nils Wallménius
2007-02-18 12:35
Reason for closing:  Fixed
Additional comments about closing:  

As the last comment says: this is fixed.

Peter D'Hoye commented on 2007-01-29 19:00

reproduced… on my h340 it doesn't display anything but just freezes… paperclip time

Peter D'Hoye commented on 2007-01-29 21:30

The properties plugin doesn't allocate any memory except some stuff on the stack. Must be some other conflict

Nathan Hale commented on 2007-02-15 21:59

This seems to be fixed. Using the 02152007 build, the File Options menu is no longer there.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing