Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System Gigabeat F/X
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by perldiver - 2007-01-31

FS#6605 - Invadrox pluging makes the player unresponsive (Gigabeat F20)

Invadrox plugin makes the player unresponsive on quit to any buttons, including Power Off, after the backlight fade. Battery switch off-on brings it back.

Closed by  darkkone
2007-02-07 22:27
Reason for closing:  Later
Additional comments about closing:  

LCD Power Off seems to be the problem rather than Invadrox. I\'m closing it, as this problem is already being worked on, if the problem still happens after the LCD Power Off function is fixed file a new bug report please.

I cannot reproduce this. Please provide further specific instructions.

I ran invadrox, I played briefly, I quit the game, and the player proceed to behave as normal.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing