FS#6650 - doom won't load

Attached to Project: Rockbox
Opened by mitch womack (pleasedontspamme) - Monday, 12 February 2007, 05:30 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System iriver H10
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I added the doom .wads like the wiki said, and in the folder they said, but it says missing base wad, plugin returned error.
I tried three time from the beginning.
This task depends upon

Closed by  Tom Ross (midgey34)
Monday, 12 February 2007, 06:15 GMT
Reason for closing:  Not a Bug
Comment by Tom Ross (midgey34) - Monday, 12 February 2007, 06:15 GMT
You need rockdoom.wad in ./rockbox/doom

Please note, the tracker is not meant to be a support channel. Please consult the manual and wiki again since the process is described thoroughly in both. If you are still having problems seek help on irc or in the forums.