FS#6695 - USB with the cradle in the Gigabeat Series

Attached to Project: Rockbox
Opened by Kyle Woodward (KyleX) - Sunday, 25 February 2007, 09:50 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


If you plug a Gigabeat into the cradle and put the switch on the side of the cradle over to "USB", it doesn't work.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 25 February 2007, 21:52 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Problem solved for reporter. Please verify your problem using the support channels first the next time, thanks.
Comment by Paul Louden (darkkone) - Sunday, 25 February 2007, 11:42 GMT
It works for me, which SVN revision did you try this with?
Comment by Nicolas Pennequin (nicolas_p) - Sunday, 25 February 2007, 12:35 GMT
The cradle has to be powered for this to work.
Comment by Kyle Woodward (KyleX) - Sunday, 25 February 2007, 19:09 GMT
Ahh, yes. My Apologies. I've been using two USB cables, the one that I use with the cradle was just broken.

Thanks and sorry for the trouble.