Rockbox

Tasklist

FS#6742 - Quick menu: 'Shuffle' option is shifted up; not in line with 'Repeat'

Attached to Project: Rockbox
Opened by Ryan Tanaka (AtheisticFreedom) - Tuesday, 06 March 2007, 05:20 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Simple: Play a music file, the hold Menu while in the WPS for the Quick Menu; you'll see the oddity very quickly.
This task depends upon

Closed by  Paul Louden (darkkone)
Tuesday, 06 March 2007, 06:40 GMT
Reason for closing:  Not a Bug
Comment by Paul Louden (darkkone) - Tuesday, 06 March 2007, 05:35 GMT
The shuffle option hasn't been in line with Repeat for a very, very long time.

It's more obvious now than it was previously because of the option to use user fonts, but that screen has pretty much always been that way.
Comment by Ryan Tanaka (AtheisticFreedom) - Tuesday, 06 March 2007, 06:19 GMT
Thanks for telling me that.

Is there any hope of it being 'restored'?
Comment by Paul Louden (darkkone) - Tuesday, 06 March 2007, 06:38 GMT
Use the rockbox_default font and it'll look exactly like it did two weeks ago.

The quickscreen hasn't been aligned for nearly a year now (11 months, give or take a couple days). It probably will not be realigned until viewports, if then.
Comment by Ryan Tanaka (AtheisticFreedom) - Tuesday, 06 March 2007, 06:39 GMT
Alright, thanks for the help. =)

Loading...