Rockbox

Tasklist

FS#681 - player debug inadvertently installed...

Attached to Project: Rockbox
Opened by (w4csc) - Saturday, 04 January 2003, 04:59 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 12:24 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

When I downloaded archos.mod for my Studio Player
20 (player only), I must have clicked the wrong thing
and downloaded the player-debug daily build, instead
of the regular player build. I downloaded it straight to
the Studio 20 from the webpage.

I've lost the whole player, now.

The original version 5.06 ROM log comes up followed
by

Jukebox
wait... #

The # sign pulsates for several seconds then it says

File sys.
Error

It won't boot to anything. Plug it into the USB and
turn it on and the Archos USB active comes up, but
the drive won't boot to the driver any more.

Any ideas greatly appreciated....
Larry
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 28 January 2003, 12:24 GMT
Reason for closing:  Invalid
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 04 January 2003, 23:42 GMT

It sounds like you need to reformat the hard drive.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 04 January 2003, 23:44 GMT

By the way, why is this a Rockbox bug? Why did you file a
bug report about you installing the wrong Rockbox version?

Loading...