Rockbox

Tasklist

FS#6850 - can't quit video

Attached to Project: Rockbox
Opened by bodymind (bodymind) - Sunday, 18 March 2007, 21:06 GMT
Task Type Bugs
Category Video
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

when i get a video to play i can't stop it or pause it, the only way to quit a video is to shutdown the player or wait till the video ends
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 19 March 2007, 07:24 GMT
Reason for closing:  Not a Bug
Comment by Dominik Riebeling (bluebrother) - Sunday, 18 March 2007, 22:55 GMT
Comment by bodymind (bodymind) - Monday, 19 March 2007, 00:19 GMT
Player Pause/Resume Stop Menu
Sansa e200 UP POWER SELECT

yap, ive tried.. they don't work, the only thing that the player do is light the blue ring (around the select button)!
Comment by bodymind (bodymind) - Monday, 19 March 2007, 01:29 GMT
bah... it was a stupid encoding problem...

it was a file from youtube.. flv, that i've encode to mpg.. and again to mpg(for sansa)...

anyway i still think it's weird because the video loads but u can't use controls.

i've encode the video directly from flv to mpg(for sansa) and now it works just fine.

Loading...