Rockbox

Tasklist

FS#6851 - pictures

Attached to Project: Rockbox
Opened by bodymind (bodymind) - Sunday, 18 March 2007, 21:07 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

when i go to see some picture, i can't close and go back to the menu on sansa e200, the only way to get back is shutting down the player
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 18 March 2007, 22:51 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is not a support channel. Use our support channels and make sure you read our tracker guidelines before adding new tasks.
Comment by Nils Wallménius (nls) - Sunday, 18 March 2007, 21:49 GMT
The jpeg viewer menu should come up if you press the rec button and in it is the option to quit, what is it that doesn't work?
Does the menu not show at all or does the jpeg viewer not exit when you choose quit in ethe menu?
Comment by bodymind (bodymind) - Sunday, 18 March 2007, 22:31 GMT
ah ok... :S sorry for bothering u all
Comment by bodymind (bodymind) - Sunday, 18 March 2007, 22:31 GMT
it works with the Rec button

Loading...