Rockbox

Tasklist

FS#6864 - iriver H340 doesnt connect via USB

Attached to Project: Rockbox
Opened by Andrey Nagornov (mr N) - Tuesday, 20 March 2007, 08:46 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Iriver H300 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I've compiled the last rockbox sources (revision 12845) - the player doesnt connect to pc via usb. while trying to connect (after the rockbox had booted ok) the player displays that it is connected, but the pc doesnt.
The version from 13 march 2007 worked ok.
Charge from usb option still works ok.
I've tried the rockbox.iriver from the daily-build - the same.
The original iriver firmware works ok, so i guess the problem is not the hardware
This task depends upon

Closed by  Michael Sevakis (MikeS)
Tuesday, 20 March 2007, 14:15 GMT
Reason for closing:  Fixed
Additional comments about closing:  Really should be fixed now. Simple mistake.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 20 March 2007, 08:58 GMT
Could you help us by testing the daily builds to pinpoint the exact date when it starts to fail?

http://www.rockbox.org/dl.cgi?bin=h300
Comment by Andrey Nagornov (mr N) - Tuesday, 20 March 2007, 13:34 GMT
roxbox.iriver from daily builds 20070313 - 20070319 works fine.
Error appears in daily build 20070320.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 20 March 2007, 13:54 GMT
Do you have a voice file in the .rockbox/langs/ folder? And if you do, is Voice Menus activated or not?
Comment by Andrey Nagornov (mr N) - Tuesday, 20 March 2007, 13:58 GMT
No. I have only *.lng files in .rockbox/langs/
No.

Loading...