Rockbox

Tasklist

FS#6867 - Play has wrong "Now Playing" screen

Attached to Project: Rockbox
Opened by Bob Bobber (Bobberb) - Tuesday, 20 March 2007, 14:16 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Well, I cant explain it - I just see a "standard" kind of "Now Playing" thing...check the pictures
This task depends upon

Closed by  Steve Bavin (pondlife)
Tuesday, 20 March 2007, 14:30 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Flyspray is not for support.
Comment by Bob Bobber (Bobberb) - Tuesday, 20 March 2007, 14:29 GMT
help!
Comment by Steve Bavin (pondlife) - Tuesday, 20 March 2007, 14:30 GMT
That's the default WPS, probably best you take this to a support forum.

Loading...