Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#6886 : Data abort at 400013F0

Rockbox

Tasklist

FS#6886 - Data abort at 400013F0

Attached to Project: Rockbox
Opened by gumby (gumby) - Thursday, 22 March 2007, 10:59 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi!

I get this message (Data abort at 400013F0) with every vorbis (OGG) file. There is a short message (Data abort at 0002F134) just before the crash.

iPod nano, 4GB
rockbox version r12883-070322

I have a 0.5MB video ready, if you need it.
This task depends upon

Closed by  Steve Bavin (pondlife)
Thursday, 22 March 2007, 12:04 GMT
Reason for closing:  Not a Bug
Comment by Jonathan Gordon (jdgordon) - Thursday, 22 March 2007, 11:16 GMT
ave you got the most recent bootloader installed?
Comment by gumby (gumby) - Thursday, 22 March 2007, 11:34 GMT
the new patcher solved the problem, thank you

Loading...