Rockbox

Tasklist

FS#6927 - After select file to play iPod freeze. After reboot Rockbox doesn't start any more.

Attached to Project: Rockbox
Opened by Rocky (Rocky) - Wednesday, 28 March 2007, 21:20 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Since daily build 20070305 music playback doesn't work. When I select file to play Rockbox shows message "Data abort at 0002FA58" (build 20070305) or "Data abort at 0002FBD0" (build 20070328) and freeze. After reboot Rockbox doesn't start any more, just shows logo screen and freeze (using hold key to clear settings doesn't work).
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 28 March 2007, 22:32 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  we don\'t support any other builds than the official ones. Please read http://www.rockbox.org/twiki/bin/view/Ma in/FlySprayHowto
Comment by Dominik Riebeling (bluebrother) - Wednesday, 28 March 2007, 21:42 GMT
Do you have a recent bootloader? It sounds like the well-known outdated bootloader issue.
Comment by Rocky (Rocky) - Wednesday, 28 March 2007, 22:04 GMT
I'm using "iBoot Advanced" bootloader. Is there any alternative bootloader working with new Rockbox and has sub-menus?
Comment by Dominik Riebeling (bluebrother) - Wednesday, 28 March 2007, 22:29 GMT
using any other bootloader than the official Rockbox bootloader is completely unsupported. Filing bugs require you to use only supported software, i.e. an official build with an official bootloader.

Loading...