FS#6931 - Ipod mini 2g does not progress past splash screen

Attached to Project: Rockbox
Opened by ben (bratsche) - Thursday, 29 March 2007, 04:10 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System iPod Mini
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


When my iPod mini, 2nd gen. is turned out, Rockbox appears to boot, and then stops at the splash/Rockbox logo screen. The LCD screen remains on, and only responds to a reset (select+menu buttons). I am using the latest build. To my knowledge, this problem began to occur after I updated from the March 2nd, 2007 build. Ever since then, each build locks up upon booting.
This task depends upon

Closed by  Tom Ross (midgey34)
Thursday, 29 March 2007, 05:40 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Another new build, old bootloader issue.
Comment by Anton Romanov (theli) - Thursday, 29 March 2007, 04:18 GMT
have you updated your bootloader?
Comment by ben (bratsche) - Thursday, 29 March 2007, 05:28 GMT
Aha--a bootloader update has fixed the problem. Sorry for the inconvenience.