FS#6957 - mini 2g hangs at splash screen

Attached to Project: Rockbox
Opened by Stuart Zilm (szilm) - Monday, 02 April 2007, 04:19 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


My mini 2g has been hanging at the rockbox splash screen with all builds since early march.

Deleting all files (old .rockbox, configs, etc) doesn't help.

Reverting to 070301 via disk mode is ok.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 02 April 2007, 07:36 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Again a old bootloader, new build issue.

Please, use the support channels first. This is a tracker, not a support channel.
Comment by Stuart Zilm (szilm) - Monday, 02 April 2007, 04:42 GMT
Testing March releases:

070304 is ok
070305 and later hang at splash
Comment by Nils Wallménius (nls) - Monday, 02 April 2007, 05:25 GMT
Try installing te newest bootloader. Just follow the instructions in the manual for installing a bootloader, no need to uninstall the older one first.
Comment by Stuart Zilm (szilm) - Monday, 02 April 2007, 05:56 GMT
Thank you Nils.

Incidentally, my bootloader was quite old - it predated the ipodpatcher utility. I had to restore my ipod to Apple firmware before the utility would run.