Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by HenryLawson - 2007-04-06

FS#6981 - Disable "Idle Poweroff" in mpegplayer

During playback in mpegplayer the system powers down after the set “idle poweroff” time. Currently you have to hit a button every now and then to keep the player active or increase the time limit or disable the power off feature. Having it automatically disabled when the plugin is launched would be very helpful.

Closed by  linuxstb
2007-04-06 01:11
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of http://www.rockbox.org/tr acker/task/6091

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing