Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by ralf - 2007-04-13
Last edited by pondlife - 2007-04-13

FS#7023 - Data abort / Prefetch abort - ipod 30gb video

Rockbox r13139-070412

My ipod freez with Data abort or Prefetch abort when i want to play a mp3 file the first time after booting.
I boot the ipod and play a mp3 after about 3 sec. the error appears.

When i boot the ipod and start to play a mpeg videofile first, cancel the video playback and start playing a mp3 file, the error dont appear and i can listening.

Perhaps someone have a idea what there happens.

excuse my english it is not my mother tongue ;-)

Closed by  bluebrother
2007-05-11 20:41
Reason for closing:  Not a Bug
Additional comments about closing:  

no response from reporter, additionally, this looks pretty much like the common old bootloader - new build issue which isn\'t a bug at all.

Try updating your bootloader with ipodpatcher.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing