Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Remote
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by SilverRanger - 2007-04-15
Last edited by MarcinBukat - 2011-06-05

FS#7035 - Background noise present with LCD remote

When using the remote control, there is noticeable background noise when
1. A song is paused
2. A song with a long pause in it is playing
3. Browsing through menu when the player is stopped.

I am sure this is a firmware problem with remote control because:
1. the background noise is gone when you unplug the remote control, or just plug your earphone in lineout with remote control attached.
2. This doesn’t happen with original firmware, with or without remote.

I’ve tried all different RWPS, but the problem is still unsolved.

Closed by  MarcinBukat
2011-06-05 11:40
Reason for closing:  Out of Date
Additional comments about closing:  

Refered patch is looong outdated.

Just to add to this report, my player is iRiver H120

Project Manager

Is this the “tick” problem often referred to as described in this forum thread?

http://forums.rockbox.org/index.php?topic=2192.msg49123

Yes, that’s pretty much it, but enabling the option only reduces the “ticking”, not completely eliminating it.

I’ve recently started hearing noise on my remote as well. I’m not sure when exactly it started, unfortunately, but I think it was when I updated to a post-3.0 build after not having updated for more than a year....

Oh, and I’m on an RTC/CF modded h120, if it makes a difference....

I added this to the X5 Remote Ticking thread too: http://www.rockbox.org/tracker/task/6815

But my Cowon iAudio M3 has the same problem, and no Reduce Ticking option.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing