Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category LCD
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by coverup - 2007-04-26

FS#7081 - sansa lcd extra pixels

On a Sansa e260 Rockbox attempts to use the very top row of pixels which do not all display consistently on my 2 days old model - I am not sure that they are intended to be used for display. I don’t know if this is a hardware flaw on my part; I suspect that it’s not as Sandisk’s original firmware does not attempt to use these pixels. Were everything to be shifted down by one pixel and the very top row blanked I believe the problem would be solved.

Closed by  nls
2007-05-13 09:05
Reason for closing:  Duplicate
Additional comments about closing:  

As posted in the comments, this is a duplicate of  FS#6896 

This sounds like the same problem as bug #6896

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing