Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by anthill - 2007-04-27
Last edited by amiconn - 2007-07-07

FS#7085 - iRiver H120 optical recording uses "OUT" port?

I’m using a daily build, ver. v13203m-070418, with the Recording Enhancements Pack.

When I choose “Optical” as the source for recording, the ‘OUT’ plug lights up, dimly. I haven’t tried actually recording anything optical yet, I assume it works. But shouldn’t it be using the ‘IN’ port?

This would seem to conflict with Optical playback (which uses the ‘OUT’ plug, as it should’).

Closed by  amiconn
2007-07-07 17:31
Reason for closing:  Not a Bug
Additional comments about closing:  

The reason for this behaviour is that optical in & optical out run from the same power source, so if you want to use optical in, optical out has to be powered on as well. But since it's not activated, it's dimmed.
If you also activate optical out, it will go to full brightness and output the monitoring signal.

MikeS commented on 2007-04-27 14:39

If you choose optical in but have the optical output switched off, this is normal.

Project Manager

re-opened on request

Apologies, optical recording works as it should, using the “IN” port. Still not sure why the optical out lights up.

Project Manager

It lights up because you might want to monitor the recording with the optical out.

I don’t have the equipment here to test, but does the optical out actually work at half-brightness? The dimness of the optical out during recording is what got me thinking this was a bug. I figure it should either be off, or if monitoring is a useful feature, lit up full strength as for normal optical output.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing