FS#7130 - gigabeat not booting

Attached to Project: Rockbox
Opened by chris (oliphant) - Monday, 07 May 2007, 23:49 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


My Gigabeat failed to boot with the version dated 2007-05-07. last comment on the grey screen was "rockbox loaded." and there it froze. I had to boot with the A button held and then USB connect and load an old version to get it working again. I noticed in the log that the last major change was the attempt at removing the bootup noise that the gigabeat has had for a while, the reason I wanted the new version.

PS. I am not a great coder and this is the first time I have put a message on the boards etc. I hope this is what you guys want to see!!

PSS. love the work, rockbox rocks so to speak!!!!!

PSSS. please feel free to remove/modify this post etc if the need arises
This task depends upon

Closed by  Karl Kurbjun (kkurbjun)
Friday, 11 May 2007, 04:25 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Problem resolved
Comment by Michael Sevakis (MikeS) - Tuesday, 08 May 2007, 00:21 GMT
Which old version did you have before? IIRC that's what happened to me with an old bootloader.
Comment by chris (oliphant) - Tuesday, 08 May 2007, 23:57 GMT
The version I was using was around two weeks ago, sorry not sure the exact date I was changing every few days as the mpegplayer was changing.

The version I had trouble with was downloaded from the site, I got my gigabeat to work again with the version from the page...

I realise now I probably doing the wrong thing downloading from the changes site, but hey we live and learn

Thanks again

PS if the issue is now mute please remove this post from the net or if you let me know I will

Comment by Karl Kurbjun (kkurbjun) - Thursday, 10 May 2007, 05:47 GMT
chris, if you still have a bootloader version that allows you to hold A to enter usb mode, you need to update with the latest bootloader:
Comment by chris (oliphant) - Thursday, 10 May 2007, 23:12 GMT
Thanks.....that is probably what happened, I hadnt changed FWIMG01.DAT since original so the newer versions of .rockbox were not interacting correctly??? thats what I presume anyway. I have corercted this issue and have a fully new version running well, love the button LED's.....great work to all

Thanks again Chris
Comment by chris (oliphant) - Thursday, 10 May 2007, 23:12 GMT
PS issue resolved!!!!!!!