Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#7143 : power off not working properly

Rockbox

Tasklist

FS#7143 - power off not working properly

Attached to Project: Rockbox
Opened by mustyaza vladislav (mustik) - Wednesday, 09 May 2007, 22:01 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

power off not working properly. after i switch it off i can't turn it on. it seems still working but not responding.
This task depends upon

Closed by  Jens Arnold (amiconn)
Saturday, 12 May 2007, 07:20 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of 7132
Comment by Paul Louden (Llorean) - Wednesday, 09 May 2007, 23:59 GMT
Which SVN revision is your build?
Comment by Alex Parker (BigBambi) - Friday, 11 May 2007, 13:01 GMT
This is a duplicate of http://www.rockbox.org/tracker/task/7132, and as such can be closed (in my opinion).

Loading...