Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by jli1 - 2007-05-11
Last edited by bluebrother - 2007-09-01

FS#7150 - When Ipod mini 2nd gen turns on it is stuck on loading screen

When I turn my Ipod mini 2nd gen on, it stays on the rockbox loading screen. This also prevents me from connecting it to the computer to change the rockbox build. Any suggestions?

Closed by  bluebrother
2007-09-01 12:31
Reason for closing:  Out of Date
Additional comments about closing:  

can't reproduce, and no response from reporter.

elch commented on 2007-05-17 21:03

I am also experiencing this, with rockbox version r13396-070516. Same behaviour with build from 2007-04-16.. Backlight won’t turn off, and holding play has no result, but reset with menu+select works, though.

btw: Justin, you should be able to enter Disk Mode by pressing menu + select for five seconds or so, and then shortly after select + play. This should allow you to change the rockbox build.

Does this problem still exist with the latest Rockbox builds? Recent changes to the cpu frequency setting code should have fixed these freezes.

I’ve tested with r14563, and I can’t reproduce it on my mini 2g.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing