Rockbox

Tasklist

FS#7190 - No machine code in Rockbox

Attached to Project: Rockbox
Opened by Linus Nielsen Feltzing (linusnielsen) - Saturday, 19 May 2007, 21:29 GMT
Last edited by Jonathan Gordon (jdgordon) - Sunday, 20 May 2007, 22:49 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

We should use machine code in Rockbox. The Zune guys just discovered this cool thing. Their recent steps look promising.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Sunday, 20 May 2007, 22:49 GMT
Reason for closing:  Not a Bug
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 19 May 2007, 21:31 GMT
Here is a link to a really informative thread: http://zune-linux.com/forums/showthread.php?tid=67
Comment by Paul Louden (Llorean) - Saturday, 19 May 2007, 21:49 GMT
This looks very promising. I'm happy to see you finally taking a proactive approach to new techniques.
Comment by Jonathan Gordon (jdgordon) - Sunday, 20 May 2007, 06:15 GMT
sure... change your bloody mind why dont you? I've just about finished the port to java so we dont have to use this slow old see(sp?) language.. and now you want to try this new fangled machine code thing?
/me quits!

Loading...