FS#7231 - Ipod Video 5.5G music freeze

Attached to Project: Rockbox
Opened by charlie french (webhead2oo7) - Monday, 28 May 2007, 22:51 GMT
Last edited by Dominik Riebeling (bluebrother) - Tuesday, 29 May 2007, 08:06 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


whenever i try to play any mp3 it will play about half way through the song and then it will lock up. and i have to use select and menu to reboot.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 29 May 2007, 08:06 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Installation issue. This is no support channel, please use our proper support channels first the next time.
Comment by Paul Louden (Llorean) - Monday, 28 May 2007, 23:40 GMT
Is there an error message? Which SVN revision / build are you using?
Comment by Dominik Riebeling (bluebrother) - Tuesday, 29 May 2007, 07:50 GMT
do you have a recent bootloader?
Comment by charlie french (webhead2oo7) - Tuesday, 29 May 2007, 08:02 GMT
Ok, it seems to be fixed.

But the weird thing is

everything is fully updated
i tried uninstalling and reinstalling, no go.
regular os worked fine.
i reinstalled
STILL did it
so i completely formatted the drive.
and then reinstalled
and.. victory
everything works now.