Rockbox

Tasklist

FS#726 - Cannot skip files in a playlist

Attached to Project: Rockbox
Opened by Matthew Daubenspeck (mellofone) - Saturday, 11 January 2003, 00:04 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:40 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I have the JB Recorder 20, rom 1.28.

I just downloaded and compiled (as I did 100s of times
before) the CVS version (now 030110-1856).

Whenever I load a playlist, it displays XXX songs
loaded, but when I try to skip to the next song, it
starts the same track over again. I have tried 10
playlists, and it is doing this with all of them.

matt@oddprocess.org
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:40 GMT
Reason for closing:  Works For Me
Comment by Björn Stenberg (zagor) - Saturday, 11 January 2003, 19:15 GMT

This is the intended behaviour of the Repeat-One mode. Try
changing to Repeat-Off or Repeat-All.

Loading...